注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

哈欠涟涟的博客

学习python、pyqt与django

 
 
 

日志

 
 

安装django-0.96.3需知  

2008-10-09 10:38:47|  分类: django |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

在安装django-0.96.3时为了少打几个字母,结果出现无法安装的结果。

解压开后,因为已经设置了.py文件关联,所以为了方便使用setup install来进行安装,结果安装时出错,提示找不到\django文件夹。

经群中兄弟提醒,运行python setup.py install.,安装成功

  评论这张
 
阅读(232)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017